You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-qt/qtnetworkauth/qtnetworkauth-6.9999.ebuild

16 lines
347 B

# Copyright 2021-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
inherit qt6-build
DESCRIPTION="Network authorization library for the Qt6 framework"
if [[ ${QT6_BUILD_TYPE} == release ]]; then
KEYWORDS="~amd64 ~arm64 ~riscv ~x86"
fi
RDEPEND="~dev-qt/qtbase-${PV}:6[network]"
DEPEND="${RDEPEND}"