You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-qt/qttranslations/qttranslations-6.7.9999.ebuild

17 lines
418 B

# Copyright 2021-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
QT6_RESTRICT_TESTS=1 # no tests
inherit qt6-build
DESCRIPTION="Translation files for the Qt6 framework"
if [[ ${QT6_BUILD_TYPE} == release ]]; then
KEYWORDS="~amd64 ~arm ~arm64 ~hppa ~loong ~ppc ~ppc64 ~riscv ~sparc ~x86"
fi
DEPEND="~dev-qt/qtbase-${PV}:6"
BDEPEND="~dev-qt/qttools-${PV}:6[linguist]"