You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/sec-keys/openpgp-keys-apache-xmlgrap.../openpgp-keys-apache-xmlgrap...

21 lines
567 B

# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DESCRIPTION="OpenPGP keys used by xmlgraphics.apache.org/batik"
HOMEPAGE="https://xmlgraphics.apache.org/batik/download.html"
SRC_URI="https://downloads.apache.org/xmlgraphics/batik/KEYS -> ${P}-KEYS.asc"
LICENSE="public-domain"
SLOT="0"
KEYWORDS="amd64 ~arm arm64 ppc64 x86"
S="${WORKDIR}"
src_install() {
local files=( ${A} )
insinto /usr/share/openpgp-keys
newins - xmlgraphics-batik.apache.org.asc < <(cat "${files[@]/#/${DISTDIR}/}" || die)
}