You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/Fuse/Fuse-0.16.1-r1.ebuild

28 lines
456 B

# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
DIST_AUTHOR=DPATES
inherit perl-module
DESCRIPTION="Fuse module for perl"
SLOT="0"
LICENSE="GPL-2"
KEYWORDS="~amd64 ~x86"
IUSE="test"
RESTRICT="!test? ( test )"
DEPEND="sys-fs/fuse"
RDEPEND="
sys-fs/fuse:=
dev-perl/Filesys-Statvfs
dev-perl/Lchown
dev-perl/Unix-Mknod
"
BDEPEND="
virtual/perl-ExtUtils-MakeMaker
test? ( ${RDEPEND} )
"