You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-python/selenium/selenium-3.13.0.ebuild

23 lines
589 B

# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
PYTHON_COMPAT=( python2_7 python3_{6,7} )
inherit distutils-r1
DESCRIPTION="Python language binding for Selenium Remote Control"
HOMEPAGE="http://www.seleniumhq.org"
SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sparc ~x86"
LICENSE="Apache-2.0"
SLOT="0"
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
DOCS=( CHANGES README.rst )
QA_PREBUILT="/usr/lib*/python*/site-packages/${PN}/webdriver/firefox/*/x_ignore_nofocus.so"