You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-analyzer/flowgrind/flowgrind-0.7.1.ebuild

26 lines
597 B

# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
DESCRIPTION="Network performance measurement tool"
HOMEPAGE="http://flowgrind.net/ https://github.com/flowgrind/flowgrind/"
SRC_URI="https://github.com/${PN}/${PN}/releases/download/${P}/${P}.tar.bz2"
LICENSE="GPL-3"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="debug gsl pcap"
RDEPEND="dev-libs/xmlrpc-c[abyss,curl]
gsl? ( sci-libs/gsl )
pcap? ( net-libs/libpcap )"
DEPEND="${RDEPEND}"
src_configure() {
econf \
$(use_enable debug) \
$(use_enable gsl) \
$(use_enable pcap)
}