You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-dns/mdns-repeater/mdns-repeater-20110921.ebuild

29 lines
556 B

# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
inherit toolchain-funcs
DESCRIPTION="Multicast DNS repeater"
HOMEPAGE="https://bitbucket.org/geekman/mdns-repeater/"
LICENSE="GPL-2+"
SLOT="0"
KEYWORDS="~amd64 ~arm"
REV="28ecc2ab9a0e"
SRC_URI="https://bitbucket.org/geekman/mdns-repeater/get/${REV}.tar.gz -> ${PN}-${REV}.tar.gz"
S="${WORKDIR}/geekman-mdns-repeater-${REV}"
src_configure() {
tc-export CC
}
src_compile() {
emake HGVERSION="${REV}"
}
src_install() {
dobin "${PN}"
}