You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-misc/packETH/packETH-1.8.1.ebuild

35 lines
581 B

# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
inherit autotools eutils
DESCRIPTION="Packet generator tool for ethernet"
HOMEPAGE="http://packeth.sourceforge.net/"
SRC_URI="mirror://sourceforge/packeth/${P}.tar.bz2"
LICENSE="GPL-3"
SLOT="0"
KEYWORDS="~amd64 ~x86"
RDEPEND="
dev-libs/glib:2
x11-libs/gdk-pixbuf
x11-libs/gtk+:2
"
DEPEND="
virtual/pkgconfig
${RDEPEND}
"
PATCHES=(
"${FILESDIR}"/${PN}-1.8.1-libs-and-flags.patch
)
DOCS=( AUTHORS CHANGELOG README )
src_prepare() {
default
eautoreconf
}