You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/x11-misc/wayv/wayv-0.3-r2.ebuild

35 lines
608 B

# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
inherit toolchain-funcs
DESCRIPTION="Wayv is hand-writing/gesturing recognition software for X"
HOMEPAGE="http://www.stressbunny.com/wayv"
SRC_URI="http://www.stressbunny.com/gimme/wayv/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~ppc x86"
RDEPEND="
x11-libs/libX11
x11-libs/libXtst
"
DEPEND="
${RDEPEND}
x11-base/xorg-proto
"
src_prepare() {
sed -i -e 's| = -Wall -O2| += |g' src/Makefile* || die
tc-export CC
}
src_install() {
default
cd doc
default
dodoc HOWTO*
}