You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-arch/vimball/vimball-9999.ebuild

29 lines
551 B

# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_USE_PEP517=setuptools
PYTHON_COMPAT=( python3_{9..11} )
inherit distutils-r1
if [[ ${PV} == *9999 ]] ; then
EGIT_REPO_URI="https://github.com/radhermit/vimball.git"
inherit git-r3
else
KEYWORDS="~amd64 ~x86"
inherit pypi
fi
DESCRIPTION="A command-line vimball archive extractor"
HOMEPAGE="
https://github.com/radhermit/vimball/
https://pypi.org/project/vimball/
"
LICENSE="MIT"
SLOT="0"
distutils_enable_tests pytest