You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-crypt/ubuntu-keyring/ubuntu-keyring-2023.11.28.1...

23 lines
488 B

# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DESCRIPTION="GnuPG archive keys of the Ubuntu archive"
HOMEPAGE="https://packages.debian.org/sid/ubuntu-keyring"
SRC_URI="mirror://debian/pool/main/${PN:0:1}/${PN}/${PN}_${PV}.orig.tar.xz"
LICENSE="GPL-2+"
SLOT="0"
KEYWORDS="~amd64 ~ppc64 ~x86"
S="${WORKDIR}"/${PN}
DOCS=( changelog README )
src_install() {
default
insinto /usr/share/keyrings/
doins keyrings/*.gpg
}