You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-emacs/highline/highline-7.2.2.ebuild

23 lines
521 B

# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
inherit elisp
DESCRIPTION="Minor mode to highlight current line in buffer"
HOMEPAGE="https://www.emacswiki.org/emacs/HighlineMode"
# taken from: http://www.emacswiki.org/emacs/download/${PN}.el
SRC_URI="https://dev.gentoo.org/~ulm/distfiles/${P}.el.xz"
LICENSE="GPL-3+"
SLOT="0"
KEYWORDS="amd64 ppc ~sparc x86"
SITEFILE="50${PN}-gentoo.el"
src_compile() {
elisp-compile *.el
elisp-make-autoload-file
}