You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-emacs/sokoban/sokoban-1.4.9.ebuild

25 lines
478 B

# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
inherit elisp
DESCRIPTION="Implementation of Sokoban for Emacs"
HOMEPAGE="https://elpa.gnu.org/packages/sokoban.html"
SRC_URI="https://elpa.gnu.org/packages/${P}.tar"
LICENSE="GPL-3+"
SLOT="0"
KEYWORDS="amd64 x86"
ELISP_REMOVE="sokoban-pkg.el"
SITEFILE="50${PN}-gentoo.el"
src_install() {
elisp_src_install
insinto "${SITEETC}/${PN}"
doins sokoban.levels
}