You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-libs/cudnn-frontend/cudnn-frontend-0.6.2.ebuild

21 lines
488 B

# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DESCRIPTION="A c++ wrapper for the cudnn backend API"
HOMEPAGE="https://github.com/NVIDIA/cudnn-frontend"
SRC_URI="https://github.com/NVIDIA/cudnn-frontend/archive/refs/tags/v${PV}.tar.gz -> ${P}.tar.gz"
LICENSE="MIT"
SLOT="0/8"
KEYWORDS="~amd64"
RDEPEND="=dev-libs/cudnn-8*"
DEPEND="${RDEPEND}"
src_install() {
insinto /opt/cuda/targets/x86_64-linux
doins -r include
}