You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-php/PEAR-Image_Text/PEAR-Image_Text-0.7.0-r1.eb...

22 lines
395 B

# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
inherit php-pear-r2
DESCRIPTION="Advanced text manipulations in images"
LICENSE="PHP-3"
SLOT="0"
KEYWORDS="amd64 x86"
IUSE="test"
RESTRICT="!test? ( test )"
RDEPEND="dev-lang/php:*[gd,truetype]"
DEPEND="test? ( ${RDEPEND} dev-php/phpunit )"
src_test() {
phpunit tests || die
}