You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-php/PEAR-Net_UserAgent_Detect/PEAR-Net_UserAgent_Detect-2...

22 lines
475 B

# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
inherit php-pear-r2
DESCRIPTION="Determines Web browser, version, and platform from an HTTP user agent string"
LICENSE="PHP-2.02"
SLOT="0"
KEYWORDS="amd64 ~hppa ppc ppc64 sparc x86"
IUSE=""
src_install() {
local HTML_DOCS=( tests/example.php )
insinto /usr/share/php/Net/UserAgent
doins -r Detect Detect.php
php-pear-r2_install_packagexml
einstalldocs
}