You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-php/PEAR-PHP_Debug/PEAR-PHP_Debug-1.0.3-r3.ebuild

22 lines
496 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
inherit php-pear-r2
DESCRIPTION="Provides traces, timings, executed queries, watched variables etc."
LICENSE="MIT"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="minimal"
RDEPEND="!minimal? ( dev-php/PEAR-Text_Highlighter )"
DOCS=( docs/README docs/INSTALL docs/CHANGELOG docs/FAQ docs/TODO docs/CONTACT )
src_install() {
php-pear-r2_src_install
docinto html
dodoc -r css images js
}