You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-php/PEAR-Text_CAPTCHA_Numeral/PEAR-Text_CAPTCHA_Numeral-1...

22 lines
450 B

# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
inherit php-pear-r2
DESCRIPTION="Generates mathematical operations and answers to prove user is human"
LICENSE="BSD"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="test"
RESTRICT="!test? ( test )"
DEPEND="test? ( dev-php/PEAR-PEAR )"
HTML_DOCS=( examples/liveNumeral.php examples/numeral1.php )
src_test() {
peardev run-tests tests || die
}