You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-php/YAML/YAML-1.0.6-r3.ebuild

27 lines
578 B

# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
PHP_PEAR_CHANNEL="${FILESDIR}/channel.xml"
PHP_PEAR_DOMAIN="pear.symfony-project.com"
PHP_PEAR_PKG_NAME="YAML"
inherit php-pear-r2
DESCRIPTION="The Symfony YAML Component"
HOMEPAGE="http://pear.symfony-project.com/"
SRC_URI="http://pear.symfony-project.com/get/${PEAR_P}.tgz"
LICENSE="MIT"
SLOT="0"
KEYWORDS="amd64 ~hppa x86"
IUSE=""
src_install() {
insinto /usr/share/php/SymfonyComponents/YAML
doins lib/*
php-pear-r2_install_packagexml
einstalldocs
}