You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-php/ca-bundle/ca-bundle-1.2.11.ebuild

23 lines
547 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DESCRIPTION="Find the system CA bundle or fall back to the Mozilla one"
HOMEPAGE="https://github.com/composer/ca-bundle"
SRC_URI="https://github.com/composer/ca-bundle/archive/${PV}.tar.gz -> ${P}.tar.gz"
LICENSE="MIT"
SLOT="0"
KEYWORDS="amd64 x86"
RDEPEND="
dev-lang/php:*
dev-php/fedora-autoloader"
src_install() {
insinto /usr/share/php/Composer/CaBundle
doins src/CaBundle.php "${FILESDIR}/autoload.php"
dodoc README.md
}