You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-php/pecl-yaml/pecl-yaml-2.2.2.ebuild

21 lines
397 B

# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
PHP_EXT_NAME="yaml"
PHP_EXT_INI="yes"
PHP_EXT_ZENDEXT="no"
USE_PHP="php8-1 php8-2"
inherit php-ext-pecl-r3
DESCRIPTION="YAML 1.1 (YAML Ain't Markup Language) serialization for PHP"
LICENSE="MIT"
SLOT="7"
KEYWORDS="~amd64 ~arm64 ~x86"
DEPEND="dev-libs/libyaml"
RDEPEND="${DEPEND}"