You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-util/App-SVN-Bisect/App-SVN-Bisect-1.1-r2.ebuild

32 lines
528 B

# Copyright 2012-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DIST_AUTHOR="INFINOID"
inherit perl-module
DESCRIPTION="Binary search through svn revisions"
LICENSE="Artistic-2"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="test"
RESTRICT="!test? ( test )"
RDEPEND="
dev-perl/YAML-Syck
dev-perl/IO-All
dev-vcs/subversion
"
BDEPEND="
dev-perl/Module-Build
test? (
${RDEPEND}
dev-perl/Test-Exception
dev-perl/Test-Output
dev-perl/Test-Pod
dev-perl/Test-Pod-Coverage
)
"