You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/games-sports/trophy/trophy-2.0.4-r1.ebuild

24 lines
516 B

# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
inherit desktop xdg
DESCRIPTION="2D Racing Game"
HOMEPAGE="https://trophy.sourceforge.io/"
SRC_URI="https://downloads.sourceforge.net/${PN}/${P}.tar.gz
https://dev.gentoo.org/~pacho/${PN}/${PN}.png"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~x86"
RDEPEND="dev-games/clanlib:0.8[opengl]"
DEPEND="${RDEPEND}"
BDEPEND="virtual/pkgconfig"
src_install(){
default
doicon -s 256 "${DISTDIR}/${PN}.png"
}