You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/kde-frameworks/kitemmodels/kitemmodels-6.1.0.ebuild

24 lines
463 B

# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
QTMIN=6.6.2
inherit ecm frameworks.kde.org
DESCRIPTION="Framework providing data models to help with tasks such as sorting and filtering"
LICENSE="LGPL-2+"
KEYWORDS="~amd64"
RDEPEND="
>=dev-qt/qtdeclarative-${QTMIN}:6
"
DEPEND="${RDEPEND}
test? ( >=dev-qt/qtbase-${QTMIN}:6[widgets] )
"
src_test() {
LC_NUMERIC="C" ecm_src_test # bug 708820
}