You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/kde-plasma/breeze-plymouth/breeze-plymouth-5.27.11.ebuild

29 lines
530 B

# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
KFMIN=5.102.0
PVCUT=$(ver_cut 1-3)
inherit cmake plasma.kde.org
DESCRIPTION="Breeze theme for Plymouth"
LICENSE="GPL-2+ GPL-3+"
SLOT="5"
KEYWORDS="amd64 ~arm arm64 ~loong ~ppc64 x86"
IUSE=""
BDEPEND=">=kde-frameworks/extra-cmake-modules-${KFMIN}:0"
DEPEND="sys-boot/plymouth"
RDEPEND="${DEPEND}"
src_configure() {
local mycmakeargs=(
-DDISTRO_NAME="Gentoo Linux"
-DDISTRO_VERSION=
)
cmake_src_configure
}