You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-plugins/gst-plugins-faad/gst-plugins-faad-1.20.5.ebuild

22 lines
478 B

# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
GST_ORG_MODULE=gst-plugins-bad
inherit gstreamer-meson
DESCRIPTION="AAC audio decoder plugin"
KEYWORDS="~alpha amd64 ~arm ~arm64 ~hppa ~ia64 ~loong ~mips ppc ppc64 ~riscv ~sparc x86"
RDEPEND=">=media-libs/faad2-2.7-r3[${MULTILIB_USEDEP}]"
DEPEND="${RDEPEND}"
multilib_src_configure() {
local emesonargs=(
-Dgpl=enabled
)
gstreamer_multilib_src_configure
}