You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-plugins/gst-plugins-resindvd/gst-plugins-resindvd-1.22.1...

25 lines
561 B

# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
GST_ORG_MODULE=gst-plugins-bad
inherit gstreamer-meson
DESCRIPTION="DVD playback support plugin for GStreamer"
KEYWORDS="~alpha amd64 arm ~arm64 ~hppa ~ia64 ~loong ~mips ppc ppc64 ~riscv ~sparc x86"
RDEPEND="
>=media-libs/libdvdnav-4.2.0-r1:=[${MULTILIB_USEDEP}]
>=media-libs/libdvdread-4.2.0-r1:=[${MULTILIB_USEDEP}]
"
DEPEND="${RDEPEND}"
multilib_src_configure() {
local emesonargs=(
-Dgpl=enabled
)
gstreamer_multilib_src_configure
}