You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-video/dvd_info/dvd_info-1.15.ebuild

23 lines
523 B

# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DESCRIPTION="DVD utilities to print information, copy tracks, etc."
HOMEPAGE="https://github.com/beandog/dvd_info"
SRC_URI="https://github.com/beandog/dvd_info/archive/${PV}.tar.gz -> ${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="+libmpv"
DEPEND="media-libs/libdvdread[css]
libmpv? ( media-video/mpv[libmpv,dvd] )"
RDEPEND="${DEPEND}"
src_configure() {
econf \
$(use_with libmpv)
}