You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-video/submux-dvd/submux-dvd-0.5.2-r1.ebuild

26 lines
552 B

# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
inherit toolchain-funcs
DESCRIPTION="A subtitle multiplexer, muxes subtitles into .vob"
HOMEPAGE="http://panteltje.com/panteltje/dvd/"
SRC_URI="http://panteltje.com/panteltje/dvd/${P}.tgz"
LICENSE="GPL-2+"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~x86"
IUSE=""
src_compile() {
emake CC="$(tc-getCC)"
}
src_install() {
# just 2 files not worth a makefile patch
dobin submux-dvd vob2sub
dodoc CHANGES FORMAT INSTALL README ${P}.lsm spu.html
}