You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-analyzer/webfuzzer/webfuzzer-0.2.0-r2.ebuild

29 lines
573 B

# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
inherit toolchain-funcs
DESCRIPTION="Poor man's web vulnerability scanner"
HOMEPAGE="http://gunzip.altervista.org/g.php?f=projects"
SRC_URI="http://gunzip.altervista.org/webfuzzer/webfuzzer-${PV}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~x86"
S=${WORKDIR}/devel
PATCHES=(
"${FILESDIR}"/${P}-flags.patch
"${FILESDIR}"/${P}-fno-common.patch
)
src_compile() {
emake CC="$(tc-getCC)"
}
src_install() {
dodoc CHANGES README TODO
dobin webfuzzer
}