You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-firewall/itval/itval-1.2_p20121104-r1.ebuild

35 lines
642 B

# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
CMAKE_IN_SOURCE_BUILD=1
inherit cmake
MY_PN="ITVal"
MY_PV="$(ver_cut 4)"
MY_P="${MY_PN}-${MY_PV}"
DESCRIPTION="Iptables policy testing and validation tool"
HOMEPAGE="http://itval.sourceforge.net"
SRC_URI="https://dev.gentoo.org/~pinkbyte/distfiles/snapshots/${MY_P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="amd64 x86"
RDEPEND="
dev-libs/fddl
"
DEPEND="
${RDEPEND}
app-alternatives/yacc
app-alternatives/lex
"
S=${WORKDIR}/${MY_P}
DOCS=( AUTHORS ChangeLog README RELEASE )
src_install() {
default
doman man/ITVal.n
}