You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-misc/jlj/jlj-2.12-r1.ebuild

28 lines
622 B

# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
DESCRIPTION="Simple console LiveJournal entry system"
HOMEPAGE="http://umlautllama.com/projects/perl/#jlj"
SRC_URI="http://umlautllama.com/projects/perl/${PN}_${PV}.tar.gz"
LICENSE="freedist"
KEYWORDS="~alpha amd64 arm ~ppc ~sparc x86"
SLOT="0"
DEPEND="dev-lang/perl"
S=${WORKDIR}/${PN}
src_install() {
newbin ${PN}.pl ${PN}
newdoc .livejournal.rc livejournal.rc
dodoc README.JLJ
}
pkg_postinst() {
elog "README.JLJ and a sample livejournal.rc have been installed to"
elog "/usr/share/doc/${PF}/"
}