You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-misc/pimpd/pimpd-0.8-r1.ebuild

24 lines
495 B

# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
inherit toolchain-funcs
DESCRIPTION="RFC1413-compliant identd server supporting masqueraded connections"
HOMEPAGE="https://wiki.gentoo.org/wiki/No_homepage"
SRC_URI="http://cats.meow.at/~peter/pimpd_${PV}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~ppc sparc x86"
src_compile() {
emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}"
}
src_install() {
dosbin pimpd
dodoc README
}