You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/sci-mathematics/cudd/cudd-3.0.0.ebuild

28 lines
525 B

# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DESCRIPTION="Colorado University binary Decision Diagram library"
HOMEPAGE="https://davidkebo.com/cudd/"
SRC_URI="https://davidkebo.com/source/cudd_versions/${P}.tar.gz"
LICENSE="BSD"
SLOT="0/${PV}"
KEYWORDS="~amd64 ~x86"
src_configure() {
local myconf=(
--enable-dddmp
--enable-obj
--enable-shared
)
econf ${myconf[@]}
}
src_install() {
default
find "${ED}" -name "*.la" -type f -delete || die
}