You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/x11-libs/fox-wrapper/fox-wrapper-3-r1.ebuild

21 lines
514 B

# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DESCRIPTION="Wrapper for fox-config to manage multiple versions"
HOMEPAGE="https://wiki.gentoo.org/wiki/No_homepage"
S=${WORKDIR}
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~alpha amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ppc ppc64 sparc x86"
src_install() {
exeinto /usr/lib/misc
newexe "${FILESDIR}"/fox-wrapper-${PV}.sh fox-wrapper.sh
dodir /usr/bin
dosym ../lib/misc/fox-wrapper.sh /usr/bin/fox-config
}