You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/x11-plugins/gkrellfire/gkrellfire-0.4.2-r2.ebuild

26 lines
526 B

# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
inherit gkrellm-plugin toolchain-funcs
DESCRIPTION="CPU load flames for GKrellM 2"
HOMEPAGE="http://people.freenet.de/thomas-steinke"
SRC_URI="ftp://ftp.freebsd.org/pub/FreeBSD/ports/distfiles/${P}.tgz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="amd64 x86"
RDEPEND="app-admin/gkrellm:2[X]"
DEPEND="${RDEPEND}"
PATCHES=(
"${FILESDIR}"/fix-CC-CFLAGS-LDFLAGS-handling.patch
)
src_compile() {
emake CC="$(tc-getCC)"
}