You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-sound/kradio/files/kradio-4.0.7-include.patch

16 lines
350 B

KDE4_INCLUDES also contains Qt includes required by KDE.
See FindKDE4Internal.cmake for more details.
Fixes Gentoo bug #510500.
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -55,7 +55,7 @@
)
INCLUDE_DIRECTORIES(
- ${KDE4_INCLUDE_DIR}
+ ${KDE4_INCLUDES}
${QT_INCLUDE_DIR}
${Boost_INCLUDE_DIRS}
${CMAKE_CURRENT_BINARY_DIR}/src