You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-analyzer/wireshark/files/wireshark-2.6.0-androiddump...

27 lines
640 B

--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2841,6 +2841,7 @@
if(HAVE_LIBPCAP)
set(androiddump_LIBS
ui
+ wsutil
${GLIB2_LIBRARIES}
${PCAP_LIBRARIES}
)
@@ -2851,6 +2852,7 @@
set(androiddump_LIBS
ui
wiretap
+ wsutil
${GLIB2_LIBRARIES}
${ZLIB_LIBRARIES}
${CMAKE_DL_LIBS}
@@ -2862,7 +2864,6 @@
)
add_executable(androiddump WIN32 ${androiddump_FILES})
- # XXX Shouldn't we add wsutil to androiddump_LIBS instead?
set_extcap_executable_properties(androiddump)
target_link_libraries(androiddump ${androiddump_LIBS})
install(TARGETS androiddump RUNTIME DESTINATION ${EXTCAP_DIR})