You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-wireless/irda-utils/files/irda-utils-0.9.18-asneeded....

16 lines
415 B

Fixing as-needed issues
http://bugs.gentoo.org/show_bug.cgi?id=318135
--- irdadump/Makefile
+++ irdadump/Makefile
@@ -40,7 +40,7 @@
irdadump: $(IRDADUMP_OBJS) $(LIBIRDADUMP_TARGET)
$(prn_cc_o)
- $(ECMD)$(CC) $(CFLAGS) `pkg-config --libs glib-2.0` -o $(IRDADUMP_TARGET) $< $(LIBIRDADUMP_TARGET)
+ $(ECMD)$(CC) $(CFLAGS) -o $(IRDADUMP_TARGET) $< $(LIBIRDADUMP_TARGET) `pkg-config --libs glib-2.0`
.c.o: