You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/x11-terms/rxvt/files/rxvt-2.7.10-asneeded.patch

14 lines
631 B

Index: rxvt-2.7.10/src/Makefile.in
===================================================================
--- rxvt-2.7.10.orig/src/Makefile.in
+++ rxvt-2.7.10/src/Makefile.in
@@ -103,7 +103,7 @@ rxvt: version.h rxvt.o librxvt.la
date >.protos
librxvt.la: $(LIBOBJS)
- $(LIBTOOL) --mode=link $(LINK) -rpath $(libdir) -version-info $(LIBVERSION) $(LIBOBJS) $(LIBS) -o $@
+ $(LIBTOOL) --mode=link $(LINK) -rpath $(libdir) -version-info $(LIBVERSION) $(LIBOBJS) $(LIBS) $(XLIB) -o $@
#-------------------------------------------------------------------------
tags: $(SRCS) $(HDRS) $(EXTRAHDRS)
ctags $(SRCS) $(HDRS) $(EXTRAHDRS)