You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-libs/libixion/files/libixion-0.9.1-python-symbo...

14 lines
515 B

diff --git a/src/python/Makefile.am b/src/python/Makefile.am
index 0dfae54..094e0cf 100644
--- a/src/python/Makefile.am
+++ b/src/python/Makefile.am
@@ -10,7 +10,7 @@ ixion_la_SOURCES = \
sheet.hpp \
sheet.cpp
-ixion_la_LDFLAGS = -module -avoid-version -export-symbols-regex initixion
+ixion_la_LDFLAGS = -module -avoid-version -export-symbols-regex PyInit_ixion
ixion_la_CPPFLAGS = -I$(top_srcdir)/include $(PYTHON_CFLAGS) $(MDDS_CFLAGS)
ixion_la_LIBADD = \
../libixion/libixion-@IXION_API_VERSION@.la \