You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-i18n/freewnn/files/freewnn-1.1.1_alpha21-gcc45...

14 lines
521 B

diff --git a/Wnn/pubdicplus/Makefile.in b/Wnn/pubdicplus/Makefile.in
index 41c868d..e9ffc28 100644
--- a/Wnn/pubdicplus/Makefile.in
+++ b/Wnn/pubdicplus/Makefile.in
@@ -422,7 +422,7 @@ fzk.master-.c: fzk.master
$(LN) $? $@
std.fzk: fzk.master-.c $(FZK_SRC)
- $(CPP) $(FZK_FLAG) fzk.master-.c | egrep -v '^(# |#line |#pragma |$$)' | $(ATOF) -h $(HINSI) $@
+ $(CPP) -P $(FZK_FLAG) fzk.master-.c | egrep -v '^(# |#line |#pragma |$$)' | $(ATOF) -h $(HINSI) $@
full.fzk: $(FZK_SRC)
$(MAKE) FZK_FLAG=-DKANSAI std.fzk