You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-sound/audacity/files/audacity-2.4.2-disable-ccac...

20 lines
545 B

diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4ff5430..9c9dbf6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -69,14 +69,6 @@ set( CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake-proxies/cmake-modules)
set( CMAKE_CXX_STANDARD 14 )
set( CMAKE_CXX_STANDARD_REQUIRED ON )
-# Use ccache if available
-find_program( CCACHE_PROGRAM ccache )
-mark_as_advanced( FORCE CCACHE_PROGRAM )
-
-if( CCACHE_PROGRAM )
- set_property( GLOBAL PROPERTY RULE_LAUNCH_COMPILE "${CCACHE_PROGRAM}" )
-endif()
-
# Our very own project
project( Audacity )