You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/x11-plugins/asapm/files/asapm-3.1-ldflags.patch

12 lines
330 B

--- a/autoconf/Makefile.common.in
+++ b/autoconf/Makefile.common.in
@@ -34,7 +34,7 @@
done
$(PROG): $(OBJS)
- $(CC) $(OBJS) $(LIBRARIES) $(EXTRA_LIBRARIES) -o $(@)
+ $(CC) $(LDFLAGS) $(OBJS) $(LIBRARIES) $(EXTRA_LIBRARIES) -o $(@)
.c.o:
$(CC) $(CCFLAGS) $(EXTRA_DEFINES) $(INCLUDES) $(EXTRA_INCLUDES) -c $*.c