You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-laptop/pbbuttonsd/files/g++.patch

12 lines
500 B

--- src/Makefile.tmp 2007-11-29 20:42:38.000000000 -0500
+++ src/Makefile.in 2007-11-29 20:47:23.000000000 -0500
@@ -319,7 +319,7 @@
-test -z "$(bin_PROGRAMS)" || rm -f $(bin_PROGRAMS)
pbbuttonsd$(EXEEXT): $(pbbuttonsd_OBJECTS) $(pbbuttonsd_DEPENDENCIES)
@rm -f pbbuttonsd$(EXEEXT)
- $(CXXLINK) $(pbbuttonsd_LDFLAGS) $(pbbuttonsd_OBJECTS) $(pbbuttonsd_LDADD) $(LIBS)
+ $(LINK) $(pbbuttonsd_LDFLAGS) $(pbbuttonsd_OBJECTS) $(pbbuttonsd_LDADD) $(LIBS)
mostlyclean-compile:
-rm -f *.$(OBJEXT)