You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-cdr/cuegen/files/cuegen-1.2.0-fix-build-syst...

14 lines
323 B

--- a/Makefile
+++ b/Makefile
@@ -1,9 +1,3 @@
-TARGET := cuegen
-CC := gcc
-CFLAGS := -O2 -pipe -fomit-frame-pointer
-WARN := -W -Wall -Wstrict-prototypes -Wmissing-prototypes
+CFLAGS += -W -Wall -Wstrict-prototypes -Wmissing-prototypes
all: cuegen
-
-cuegen: cuegen.o
- ${CC} ${WARN} ${CFLAGS} cuegen.c -o cuegen