You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-python/flask-sphinx-themes/files/flask-sphinx-themes-1.0.1-p...

13 lines
256 B

diff --git a/setup.py b/setup.py
index d14f27b..40bffcc 100755
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,7 @@
#!/usr/bin/env python
import os
import re
+from io import open # for python 2 compat (missing 'encoding' kw)
from setuptools import setup