You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-python/python-lzo/files/lzo2compat.patch

14 lines
417 B

--- setup.py
+++ setup.py
@@ -24,8 +24,8 @@
include_dirs.append(os.path.join(CURL_DIR, "include"))
extra_objects.append(os.path.join(CURL_DIR, "lzo.lib"))
else:
- libraries = ["lzo"]
- ##include_dirs.append("/usr/local/include")
+ libraries = ["lzo2"]
+ include_dirs.append("/usr/include/lzo")
##library_dirs.append("/usr/local/lib")
##runtime_library_dirs.append("/usr/local/lib")