You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-db/sqlitebrowser/files/sqlitebrowser-3.7.0-unbundl...

19 lines
475 B

--- sqlitebrowser-3.7.0/CMakeLists.txt
+++ sqlitebrowser-3.7.0/CMakeLists.txt
@@ -29,15 +29,9 @@
find_package(Antlr2)
set(QHEXEDIT_DIR libs/qhexedit)
-set(QCUSTOMPLOT_DIR libs/qcustomplot-source)
set(QSCINTILLA_DIR libs/qscintilla/Qt4Qt5)
-if(NOT ANTLR2_FOUND)
- set(ANTLR_DIR libs/antlr-2.7.7)
- add_subdirectory(${ANTLR_DIR})
-endif()
add_subdirectory(${QHEXEDIT_DIR})
-add_subdirectory(${QCUSTOMPLOT_DIR})
add_subdirectory(${QSCINTILLA_DIR})
if(USE_QT5)