You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-libs/simage/files/simage-1.8.1-fail-on-missin...

13 lines
453 B

diff -ruN simage/CMakeLists.txt simage-my/CMakeLists.txt
--- simage/CMakeLists.txt 2021-01-11 23:16:40.000000000 +0100
+++ simage-my/CMakeLists.txt 2021-01-24 04:12:55.309111983 +0100
@@ -126,7 +126,7 @@
# On macOS QuickTime supports BMP, GIF, JPEG, JPEG 2000, PNG, TIFF, and TGA.
# see https://en.wikipedia.org/wiki/QuickTime
if(SIMAGE_USE_QUICKTIME)
- find_package(QuickTime)
+ find_package(QuickTime REQUIRED)
endif()
if(SIMAGE_USE_CGIMAGE)